Настройка туннеля до Облакотеки на Cisco 4000 серии

Портал самообслуживания
Если у вас возникла необходимость настроить Site-to-Site туннель до Облакотеки на маршрутизаторах Cisco 4000 серии, то вы можете воспользоваться данным примером:
 
Пример настройки Site-to-Site туннеля на маршрутизаторах Cisco 4000 (4221, 4321, 4331, 4351, 4431, 4451) серии:
 
!
crypto ikev2 proposal CLOUD
encryption aes-cbc-128
integrity sha256
group 2
!
crypto ikev2 policy CLOUD
proposal CLOUD
!
crypto ikev2 keyring CLOUD
peer CLOUD
address 37.1.2.3
pre-shared-key key123key123key123
!
crypto ikev2 profile CLOUD
match address local 195.1.2.3
match identity remote address 37.1.2.3 255.255.255.255
authentication local pre-share
authentication remote pre-share
keyring local CLOUD
!
crypto ipsec transform-set CLOUD esp-aes esp-sha256-hmac
mode tunnel
!
crypto ipsec profile CLOUD
set transform-set CLOUD
set pfs group14
set ikev2-profile CLOUD
!
interface Tunnel1015
description — To CLOUD —
ip vrf forwarding Intranet
ip address 10.10.230.1 255.255.255.252
ip tcp adjust-mss 1350
tunnel source 195.1.2.3
tunnel mode ipsec ipv4
tunnel destination 37.1.2.3
tunnel protection ipsec profile CLOUD
!
ip route vrf Intranet 192.168.150.0 255.255.255.0 Tunnel1015
!
 

Где: 

37.1.2.3 — адрес шлюза на стороне Облакотеки
195.1.2.3- адрес локального маршрутизатора
key123key123key123 — предварительный общий ключ
192.168.150.0 — локальная сеть на стороне Облакотеки

В данном примере был использован vrf интерфейс, вы же можете использоваться любой другой, например GigabitEthernet0/0/0

Настройки IPSEC со стороны Облакотеки:

Источник: https://blog.bezpalov.com/archives/512

Add Feedback